Your Answer
print

Error: "Failed to extract archive"

The message Failed to extract archive occurs when attempting to install a downloaded version of TurboTax.

Possible Cause

The downloaded file is incomplete or corrupted.

Right-click the downloaded file and choose Properties. The file size should be about 104 MB or larger; anything less than that means the file wasn't downloaded completely.

Solution

To resolve:

  1. Delete the downloaded file.
  2. Turn off virus protection software.
  3. Disable your firewall.
  4. Download your TurboTax software again. Don't forget to re-enable your virus-protection and firewall after successfully installing TurboTax.

If problems persist, you may need to restart your computer in selective startup mode to completely disable your virus-protection and firewall programs.


Find out what customers are saying on our Live Community.

Ask a question
Help others
Discover your answer

TurboTax Live Community

TurboTax Live Community

Top answers our customers are viewing:

Did this article help you?
Your Feedback
Cancel Submit