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Error 1304: Error writing to file

Error 1304 occurs when updating TurboTax:

Error writing to file: file.

Possible Causes

  • You're not logged in as an administrator.
  • An anti-virus, anti-malware, firewall, desktop search or backup program is interfering with Windows Installer.
  • You don't have enough free space on your hard disk(s).
  • Folder permissions are set incorrectly:
    • The SYSTEM group on your computer does not have Full Control privileges for the directory being updated.
    • The Everyone group on your computer does not have Full Control privileges for the directory being updated.
  • The Windows Installer system component is not installed correctly.

Solution 1

Follow these steps:

  1. Log in as a computer administrator.
  2. Exit all running programs and close browser windows.
  3. Temporarily turn off anti-virus, anti-malware, firewall, desktop search or backup programs you've installed.
  4. Update TurboTax.

If the error occurs again, restart your computer, and then repeat the steps above.

Solution 2

Clean up your hard drive, and then install (or update) TurboTax.

Solution 3

Download the Windows Installer.


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